Screenshot Preview

InstallShield 2009 Professional German - Compatibilidade

por Flexera Software - Tipo de produto: Aplicativo

Para a sua conveniência, incluímos o link para o Tradutor Google para as informações de produtos nas quais ainda não foram traduzidas. Lembre-se que traduções automáticas não são sempre precisas.

 Powered by
 *

The German Editions of InstallShield are no longer available. However you can buy the English Edition.

If you require information please visit the pages above or Contact Us for pricing and availability.

Compatibilidade

  • Sistema operacional para desenvolvimento
    • Windows Vista
    • Windows XP
    • Windows Server 2003
    • Windows ME
    • Windows 2000
    • Windows 98
    • Windows NT 4.0
    • Windows 95
  • Arquitetura de produtos
    • 32 bits
    • 64 bits
  • Tipo de produtos
    • Aplicativo
  • Habilitado/Testado para .NET com .NET RCW
    • Sim
  • Contêineres compatíveis
    • Microsoft Visual Studio 2008
    • Microsoft Visual Studio 2005
    • Microsoft Visual Studio .NET 2003
    • Microsoft Visual Studio .NET
    • Microsoft Visual Basic 2008
    • Microsoft Visual Basic 2005
    • Microsoft Visual Basic .NET 2003
    • Microsoft Visual Basic .NET
    • Microsoft Visual C++ 2008
    • Microsoft Visual C++ 2005
    • Microsoft Visual C++ .NET 2003
    • Microsoft Visual C++ .NET
    • Microsoft Visual C# 2008
    • Microsoft Visual C# 2005
    • Microsoft Visual C# .NET 2003
    • Microsoft Visual C# .NET
    • Microsoft Internet Explorer 6.0
    • Microsoft Internet Explorer 5.5
    • Microsoft Internet Explorer 5.0
    • Microsoft Internet Explorer 4.0
    • Netscape Navigator
    • Delphi 8.0
    • C#Builder
    • .NET Framework 3.5
    • .NET Framework 3.0
    • .NET Framework 2.0
    • .NET Framework 1.1
    • .NET Framework 1.0
    • MySQL 4.0
  • Classe de produtos
    • Ferramentas de desenvolvimento de componentes
    • Ferramenta de desenvolvimento .NET

Pré-requisitos

 *

Disk Space Required: 1.5GB
Memory Required: 256MB Minimum, 512MB Recommended
Software Required: Microsoft Internet Explorer 5.01 or higher
Other Special Requirements: Pentium III-class PC (500 MHz or higher recommended)

Pesquisa de produtos

Insira palavras para pesquisa:

A Super-loja de Software para Profissionais de TI

Como distribuidores oficiais, a ComponentSource oferece produtos para compra conveniente em um só local de mais de 250 editores de software especializados em desenvolvimento e operações de aplicativos.

Mais Informações | Quem Somos

Prêmio Prêmio