Compatibilité de GrapeCity Documents for Excel, Java Edition

Compatibilité

System Requirements

GcExcel Java requires the following system requirements depending upon the framework you are using to create an application. 

  • Java Development Kit (JDK) 6.0 or higher.
  • Any Java IDE (Eclipse, IntelliJ etc.), Gradle or Maven.