Compatibilité de SlickEdit for Linux and Mac

Compatibilité

Système d'exploitation pour le déploiement
  • Linux Kernel 2.6 ou plus tard
  • MacOS 10.7 Lion ou plus tard
Architecture de produit
  • 32Bit
Type de produit
  • Application
Conteneurs compatibles
  • Microsoft Visual Studio .NET 2003
  • Microsoft Visual Studio .NET
  • Microsoft Visual Studio 6.0
  • Microsoft Visual C++ .NET 2003
  • Microsoft Visual C++ .NET
  • Microsoft Visual C++ 6.0
  • JBuilder 9 (en)
  • JBuilder 7 Annonces
  • .NET Framework 1.1
  • .NET Framework 1.0
  • Xcode 4,0
Langue
  • Anglais
  • Unicode
  • Support de caractère double Octet

Pré-requis

Disk Space Required: 400MB-500MB