GrapeCity Documents .NET Bundle Compatibility

Compatibility

.NET Core
  • Operating System Support
    • Ubuntu 14.04 & 16.04
    • Mac OS X 10.11+
    • Windows 7+ / Server 2012 R2+
    • Windows Nano Server TP5
    • Windows Server 2016
  • .NET Core 2.0+ NuGet Package
  • .NET 5.0
.NET Framework 4.6.1
  • Operating System Support
    • Windows 7+ / Server 2012 R2+
    • Windows Server 2016
Mono
  • Operating System Support
    • Linux
    • Mac OS X
    • Sun Solaris
    • Windows 7+