jSparrow Compatibility

Compatibility

Product Type
  • Add-in
Add-in Type
  • Eclipse
  • Maven

Prerequisites

Internet connection.
Eclipse Requirements: Eclipse Neon or later (4.6.0+).
Maven Requirements: Maven 2.2.1+ and Java 8 or 11. (jSparrow Maven Plugin v3.5.0+ requires Java 11)