Compatibilidade do SlickEdit for Linux and Mac

Compatibilidade

Sistema operacional para desenvolvimento
  • Linux kernel 2,6 ou posterior
  • MacOS 10,7 Lion ou posterior
Arquitetura de produtos
  • 32Bit
Tipo de produtos
  • Aplicativo
Contêineres compatíveis
  • Microsoft Visual Studio .NET 2003
  • Microsoft Visual Studio .NET
  • Microsoft Visual Studio 6.0
  • Microsoft Visual C++ .NET 2003
  • Microsoft Visual C++ .NET
  • Microsoft Visual C++ 6.0
  • JBuilder 9
  • JBuilder 7
  • .NET Framework 1.1
  • .NET Framework 1.0
  • Xcode 4,0
Idioma
  • Inglês
  • Unicode
  • Suporte a caracteres de byte duplo

Pré-requisitos

Disk Space Required: 400MB-500MB