Compatibilidade do SlickEdit Multi-Platform

Compatibilidade

Sistema operacional para desenvolvimento
  • Windows Server 2019
  • Windows Server 2016
  • Windows 10
  • Windows 8.1
  • Windows 8
  • Windows Server 2012
  • Windows 7
  • Windows Server 2008
  • Windows Vista
  • Solaris SPARC 7 ou posterior
  • Solaris x86 10 ou posterior
  • HP-UX 11. x
  • IBM AIX 5. x
  • Kernel Linux 2,6
  • MacOS 10,7 Lion ou posterior
Arquitetura de produtos
  • 32Bit
  • 64Bit
Tipo de produtos
  • Aplicativo
Contêineres compatíveis
  • Microsoft Visual Studio 2013
  • Microsoft Visual Studio 2012
  • Microsoft Visual Studio 2010
  • Microsoft Visual Studio 2008
  • Microsoft Visual Studio 2005
  • Microsoft Visual Studio .NET 2003
  • Microsoft Visual Studio .NET
  • Microsoft Visual Studio 6.0
  • Microsoft Visual Basic 2013
  • Microsoft Visual Basic 2012
  • Microsoft Visual Basic 2010
  • Microsoft Visual Basic 2008
  • Microsoft Visual C++ 2013
  • Microsoft Visual C++ 2012
  • Microsoft Visual C++ 2010
  • Microsoft Visual C++ 2008
  • Microsoft Visual C++ .NET 2003
  • Microsoft Visual C++ .NET
  • Microsoft Visual C++ 6.0
  • Microsoft Visual C# 2013
  • Microsoft Visual C# 2012
  • Microsoft Visual C# 2010
  • Microsoft Visual C# 2008
  • JBuilder 9
  • JBuilder 7
  • .NET Framework 4.5
  • .NET Framework 4.0
  • .NET Framework 3.5
  • .NET Framework 3.0
  • .NET Framework 2.0
  • .NET Framework 1.1
  • .NET Framework 1.0
  • Xcode 4,0
Idioma
  • Inglês
  • Unicode
  • Suporte a caracteres de byte duplo

Pré-requisitos

Disk Space Required: 400MB-950MB