Data Access Components / Devart - Best Selling

  1. Compatibility: Oracle Compatibility Oracle servers 12c, 11g, 10g, 9i, 8i, 8.0 and 7.3, including Personal and Express editions. dotConnect for Oracle supports both x86 and x64 versions of the following Oracle clients: 12c, 11g, 10g, 9i, 8i and 8.0. dotConnect for Oracle ... Read more

  2. Compatibility: PostgreSQL Compatibility dotConnect for PostgreSQL supports PostgreSQL server from 7.1 version to 12, EnterpriseDB, Pervasive Postgres SQL servers, Heroku Postgres. Framework Compatibility Microsoft .NET Framework 2.0, 3.0, 3.5, 4.0, 4.5, 4.6, 4.7 ... Read more

  3. $ | Buy

    Compatibility: Supported Target Platforms Windows, 32-bit and 64-bit (including Windows Terminal Server) macOS, 32-bit and 64-bit Linux, 32-bit and 64-bit Oracle Cloud Oracle Cloud (DBaaS) Oracle Servers Oracle 19c Oracle 18c Oracle 12c Oracle 11g (including Express ... Read more

  4. Compatibility: Database Server Compatibility Oracle Servers: 18c, 12c, 11g, 10g, 9i, 8i, 8.0, and 7.3, including Oracle Express Edition 11g and 10g Clients: 18c, 12c, 11g, 10g, 9i, 8i, 8.0, and 7.3 Microsoft SQL Server Servers: SQL Server 2017/2016/2014/2012/2008 R2 ... Read more

  5. $$ | Buy

    Compatibility: SQL Server Compatibility SQL Server 2017 (including Express edition) SQL Server 2016 (including Express edition) SQL Server 2014 (including Express edition) SQL Server 2012 (including Express edition) SQL Server 2008 R2 (including Express edition) SQL ... Read more

  6. $$ | Buy

    Compatibility: Oracle Compatibility ODAC supports Oracle servers: 18c, 12c, 11g, 10g, 9i, 8i, 8.0, and 7.3, including Oracle Express Edition 11g and 10g. ODAC supports both x86 and x64 versions of the following Oracle Clients: 18c, 12c, 11g, 10g, 9i, 8i, 8.0, and 7.3. ... Read more

  7. $$ | Buy

    Compatibility: MySQL Compatibility MySQL servers: 8.0, 6.0, 5.7, 5.6, 5.5, 5.1, 5.0, 4.1, 4.0, and 3.23 MySQL Embedded servers: 8.0, 6.0, 5.6, 5.5, 5.1, 4.1, and 4.0 MariaDB 5.x, MariaDB 10.x IDE Compatibility Embarcadero RAD Studio 10.3 Rio (Requires Update 2) ... Read more

  8. $$ | Buy

    Compatibility: Database Server Compatibility InterBase XE3 and later. Firebird Versions 3.x, 2.x, 1.x IDE Compatibility Embarcadero RAD Studio 10.3 Rio (Requires Update 2) Embarcadero RAD Studio 10.2 Tokyo Embarcadero RAD Studio 10.1 Berlin Embarcadero RAD Studio 10 ... Read more

  9. $ | Buy

    Compatibility: Supported Target Platforms Windows, 32-bit and 64-bit (including Windows Terminal Server) macOS, 32-bit and 64-bit Linux, 32-bit and 64-bit ASE Compatibility SAP Adaptive Server Enterprise 16.0 and higher Sybase Adaptive Server Enterprise 12.5.4 and ... Read more

  10. Compatibility: Database Compatibility MySQL server versions 8.0, 5.7, 5.6, 5.5, 5.4, 5.1, 5.0, 4.1, 4.0 and 3.23 including Embedded servers (starting with 4.1), 64-bit MySQL servers, Percona, and MariaDB. dotConnect for MySQL supports Amazon RDS for MySQL, Amazon RDS ... Read more