Compatibilidad de SQL Backup and Restore Bundle

Para su comodidad, hemos incluido enlaces a Google Translate para traducir la información del producto que todavía tenemos que traducir. Por favor, tenga en cuenta que traducciones automáticas no siempre son totalmente exactas.

Con la tecnología de

Edición en inglés

The SQL Backup & Restore Bundle has been retired
Support for SQL HyperBac and SQL Virtual Restore ends on February 6 2015

After a review of their database administration software last year, Red Gate Software decided to focus development on their core database administration tools and to retire the SQL Backup and Restore Bundle.

Following that decision, Red Gate Software will no longer be providing technical support or upgrades for SQL HyperBac and SQL Virtual Restore after February 6 2015, either as standalone tools or as part of any bundles.

SQL Backup Pro won't be affected by any of these changes.

To say sorry for the inconvenience, you can get free licenses for any other Red Gate tools of equivalent value, based on the discounted price of SQL Virtual Restore within the bundle.

If you're using your licenses of SQL HyperBac, and you'd rather use a supported tool for your backups, you can switch to your licenses of SQL Backup Pro instead.

Red Gate Software will need to send you a new serial key for your SQL Backup Pro licenses, so please email support@componentsource.com to arrange this.

Please note that you have until June 30 2014 to request your new licenses.

Compatibilidad

Sistema operativo para despliegue
  • Windows 7
  • Windows Server 2008
  • Windows Vista
  • Windows XP
  • Windows Server 2003
  • Windows 2000
Arquitectura de producto
  • 32Bit
  • 64Bit
Tipo de producto
  • Aplicación
Contenedores compatibles
  • Microsoft SQL Server 2008
  • Microsoft SQL Server 2005
  • Microsoft SQL Server 2000

Prerequisites

Disk Space Required: 200MB
Memory Required: 256MB
Software Required: SQL Server 2000, 2005 or 2008, SQL Server client-side tools
Other Special Requirements: MDAC 2.8, .NET Framework 2.0
Please note that this product has not been tested on an Itanium server.

SQL Backup specific requirements:
The graphical user interface requires .NET version 2 or later.

Database servers supported: SQL Backup is supported for the following versions of Microsoft SQL Server 2005 and SQL Server 2000 (SP 3 or later), and SQL Server 2008:

  • Developer Edition (32-bit)
  • Standard Edition (32-bit)
  • Enterprise Edition (32-bit)
  • Enterprise Edition x64 (64-bit)
  • Enterprise Edition IA64 (64-bit)
  • Standard Edition x64 (64-bit)
  • Standard Edition IA64 (64-bit)

Operating Systems supported: SQL Backup is supported on the following Microsoft Windows operating systems:

  • Windows 2000 Professional Service Pack 4
  • Windows 2000 Server Service Pack 4
  • Windows 2000 Advanced Server Service Pack 4
  • Windows XP Professional Service Pack 1 and Service Pack 2
  • Windows 2003 Server Standard Edition and Windows 2003 Server Enterprise Edition:
    • For 32-bit versions of Windows, Service Pack 1 and Service Pack 2 are supported but not required.
    • For 64-bit versions of Windows, Service Pack 1 is required. You must install this separately for Itanium; for x64 it is installed automatically. Service Pack 2 is supported but not required.
  • Windows Vista
  • Runs on a server (or on a user's PC) running SQL Server.

Volver a SQL Backup and Restore Bundle

Proveedor oficial

Como distribuidores oficiales y autorizados, le suministramos licencias legítimas directamente de más de 300 editores de software.

Ver todas nuestras marcas.

Servicio al cliente 24/5

¿Necesita ayuda para encontrar la licencia, renovación o actualización de software adecuada?

Llame por telefono, Envienos un correo electrónico o chatee en directo con nuestros expertos.

20 años a su servicio

Más de 580.000 licencias suministradas a desarrolladores, administradores de sistemas, corporaciones, gobiernos y revendedores de todo el mundo.

Lea más sobre nosotros.