Compatibilità PDFlib Personalization Server (PPS)

Compatibilità

Component Type
  • .NET Class
  • ActiveX DLL
  • DLL
  • JavaBean
  • Java Class
Java on all platforms
  • Java 8+
Windows
  • Microsoft Windows Server 2019
  • Microsoft Windows Server 2016
  • Microsoft Windows 10
  • Microsoft Windows 8
  • Microsoft Windows Server 2012
.NET 5, .NET Core and .NET Framework
  • Classic .NET Binding
    • Windows x86 and x64
    • .NET Framework 4.x
  • .NET 5 and .NET Core Binding
    • Windows x64, Linux x64, macOS and Alpine Linux x64
    • .NET Standard 2.0
    • .NET Framework 4.6.1+
Linux
  • GLIBC 2.12+ based system x86/x64/ARM64
Alpine Linux
  • Alpine Linux 3.4+ x64
macOS
  • macOS 10.9+ x64/ARM64
FreeBSD
  • FreeBSD 10/11 x64
  • FreeBSD 12 x64
AIX
  • AIX 7.1+
iOS
  • iOS 11+ armv7 or ARM64
Android
  • ARM and x86
    • API level 16+
  • ARM64
    • API level 21+
IBM System i
  • IBM System i 7.2+
IBM System z
  • z/OS 2.1+ with USS (64-bit) or MVS (64-bit)
zLinux
  • zLinux 32-bit or 64-bit
  • GLIBC 2.19+ based system
Compatible Containers
  • Microsoft Visual Studio 2019
  • Microsoft Visual Studio 2017
  • Microsoft Visual Studio 2015
  • Microsoft Visual Studio 2013
  • Microsoft Visual Studio 2012
  • Microsoft Visual Studio 2010
  • Microsoft Visual Studio 6.0