Compatibilità SharePoint Cascaded Lookup

Compatibilità

Sistema operativo per implementazione
  • Windows Server 2019
  • Windows Server 2016
  • Windows Server 2012
  • Windows Server 2008
Architettura del prodotto
  • 32Bit
  • 64Bit
Tipo prodotto
  • Componente
  • Applicazione
Tipo di componente
  • ASP.NET WebForms
  • ASP.NET AJAX (ATLAS)
  • Web part
Tipo di applicazione
  • Applicazione server
Contenitori compatibili
  • Microsoft Visual Studio 2017
  • Microsoft Visual C# 2017
  • Microsoft SharePoint 2019
  • Microsoft SharePoint 2016
  • Microsoft SharePoint 2013
  • Microsoft SharePoint 2010
  • Microsoft Internet Explorer 10.0 o versione successiva
  • Edge di Microsoft
  • Mozilla Firefox
  • Google Chrome
  • .NET Framework 4.6
Lingua
  • Inglese
  • Francese
  • Tedesco
  • Giapponese
  • Cinese semplificato

Nota: per SharePoint 2010 e 2013 contattaci se hai bisogno di questa versione.

Requisiti di sistema

For SharePoint 2019:

Operating System:

  • Microsoft Windows Server 2016 Standard or Datacenter
  • Microsoft Windows Server 2019 Standard or Datacenter

Server:

  • Microsoft SharePoint Server 2019

Browser:

  • Microsoft Internet Explorer 11 or above
  • Microsoft Edge
  • Mozilla Firefox
  • Google Chrome

For SharePoint 2016:

Operating System:

  • Microsoft Windows Server 2012 Standard or Datacenter X64
  • Microsoft Windows Server 2016 Standard or Datacenter

Server:

  • Microsoft SharePoint Server 2016
  • Microsoft .NET Framework 4.6

Browser:

  • Microsoft Internet Explorer 10 or above
  • Microsoft Edge
  • Mozilla Firefox
  • Google Chrome

For SharePoint 2013:

Operating System:

  • Microsoft Windows Server 2012 Standard or Datacenter X64
  • Microsoft Windows Server 2008 R2 SP1

Server:

  • Microsoft SharePoint Foundation 2013 or Microsoft SharePoint Server 2013
  • Microsoft .NET Framework 4.5

Browser:

  • Microsoft Internet Explorer 8 or above
  • Microsoft Edge
  • Mozilla Firefox
  • Google Chrome

For SharePoint 2010:

Operating System:

  • Microsoft Windows Server 2008 x64
  • Microsoft Windows Server 2008 R2

Server:

  • Microsoft SharePoint Foundation 2010 or Microsoft SharePoint Server 2010
  • Microsoft SharePoint Foundation 2010 SP1 or Microsoft SharePoint Server 2010 SP1
  • Microsoft .NET Framework 3.5

Browser:

  • Microsoft Internet Explorer 7 or above
  • Microsoft Edge
  • Mozilla Firefox
  • Google Chrome