Chant ProfileKit Kompatibilität

Kompatibilität

Development Environment
  • Microsoft Windows 10, 11
  • Microsoft SAPI 5 recognizer
  • Nuance Dragon NaturallySpeaking recognizer
  • C++, C++Builder, Delphi, Java (JDK 1.8, 11, 13, 14, 15, 16, 17, 18) or .NET Framework (4.5+, 3.1, 5.0, 6.0, 7.0) Windows development environment
  • Close-talk microphone