Compatibilidade do SQL Test

Compatibilidade

Sistema operacional para desenvolvimento
  • Windows 10
  • Windows 8
  • Windows Server 2008
  • Windows 7
Tipo de produtos
  • Suplemento
Tipo de suplemento
  • SQL Server
Contêineres compatíveis
  • 2019 do SQL Server
  • SQL Server 2017
  • SQL Server 2016
  • SQL Server 2014
  • SQL Server 2012
  • SQL Server 2008 R2
  • SQL Server 2008
  • Banco de dados SQL do Azure
  • Instância gerenciada do Azure SQL
  • SQL Server no Amazon RDS

Pré-requisitos

To use SQL Test you need:

  • One of the following Microsoft Windows operating systems:
    • Windows 7
    • Windows Server 2008 or later
    • Windows 8
    • Windows 10
  • SQL Server Management Studio 2012, 2014, 2016, 17 or 18
  • Microsoft .NET Framework 4.7.2 or later