Compatibilidade do Rider

Compatibilidade

Operating systems (64-bit distributions only)
  • Windows: 10, 8.1
  • MacOS: 13+
  • Linux: Debian 9+, Ubuntu 16.04+, CentOS 7+, Fedora 30+, Linux Mint 18+, openSUSE 15+, Alpine Linux 3.10+, Oracle Linux 7+, SUSE Enterprise 12 SP2+, Red Hat Enterprise Linux 6/7/8
Framework
  • .NET Framework 4.6.1 or higher