Highcharts .NET Kompatibilität

Kompatibilität

Produkttyp
  • Komponente
Komponententyp
  • ASP.NET-Steuerelemente
  • ASP.NET MVC-Steuerelemente
Unterstützte Browser
  • Internet Explorer 6.0+
  • Firefox 2.0+
  • Chrome 1.0 und höher
  • Safari 4.0+
  • Oper 9.0+
  • iOS (Safari) 3.0+
  • Android Browser 2.0+ *)

*) Android Browser 2.x hat eingeschränkte Unterstützung.

Voreinstellungen

Server-Side System Requirements: Highcharts.Net requires the following framework:

  • ASP.NET 4.x +
  • ASP.NET MVC 4 + or ASP.NET Web Forms 4 +