Aspose.Words for Java 兼容性

兼容性

操作系统

Windows

  • 微软视窗2003服务器 (x64,x86)
  • 微软视窗2008服务器 (x64,x86)
  • 微软视窗 2012 服务器 (x64,x86)
  • 微软视窗 2012 R2 服务器 (x64,x86)
  • 微软视窗 2016 服务器 (x64,x86)
  • 微软视窗2019服务器 (x64,x86)
  • 微软视窗Vista (x64,x86)
  • 微软视窗XP (x64,x86)
  • 微软视窗 7 (x64,x86)
  • 微软视窗 8,8.1 (x64,x86)
  • 微软视窗 10 (x64,x86)
  • 微软 Azure

Linux

  • Linux(Ubuntu、OpenSUSE、CentOS 等)

Mac

  • Mac OS X
Java 版本
  • J2SE 6.0 (1.6)
  • J2SE 7.0 (1.7)
  • J2SE 8.0 (1.8) 或以上