Advanced Installer Architect 的相容性

相容性

Advanced Installer IDE Compatibility

The following software must be installed on your system in order for Advanced Installer to run correctly:

  • Windows 7 or newer
  • Latest Windows Platform SDK (optional, required only to build certain types of packages)
Create Install Packages

The MSI or EXE install files that Advanced Installer produces run on the following operating systems:

  • Windows Vista or newer
  • Windows Server 2008 or newer
Create MSIX Packages

The MSIX packages that Advanced Installer produces run on the following operating systems:

  • Windows 10 version 1507 or newer
  • Windows Server 2016 (Long Term Servicing Channel) version 1607 or newer