Telerik UI for Xamarin 的相容性

相容性

作業系統
  • Windows Server 2016
  • Windows 10
  • Windows 8.1
  • Windows 電話 8 +
  • OS X 優勝美地 +
  • iOS 8 +
  • 安卓 4.0.3 +
产品类型
  • 構件
構件類型
  • 表單控制項
  • Xamarinh. android 控制
  • Xamarinh. ios 控制
相容容器
  • 微軟 Visual Studio 2019年
  • Microsoft Visual Studio 2017
  • Microsoft Visual Studio 2015
  • Microsoft Visual Studio 2013
  • 微軟 Visual C#-2019年
  • Microsoft Visual C# 2017
  • Microsoft Visual C# 2015
  • Microsoft Visual C# 2013
  • Xamarin Studio
  • XCode 7.1 +
  • JAVA 開發套件 (JDK)
  • 安卓 SDK
  • 日食和 ADT 外掛程式
  • 安卓工作室

前提條件

In order to develop applications with Telerik UI for Xamarin.Forms you need to have the following development tools installed:

Windows

  • Windows 8.1 or higher. You would need Windows 10 in order to develop for UWP.
  • Visual Studio 2013 and Xamarin installer (downloaded separately) or Visual Studio 2015 or Visual Studio 2017 or Visual Studio 2019.
  • For building iOS apps - configured iOS build host.

OS X

You will be able to develop Android and iOS apps. The iOS apps will require iOS 8 and higher. Windows apps are not supported on OS X.

  • OS X Yosemite 10.10.5 or higher.
  • Xamarin Studio.
  • XCode 7.1 or higher.