PostSharp Framework v6.2.5

Adds support for Microsoft Visual Studio 2019.
May 20, 2019 - 8:23
New Version

Features

  • Adds support for Microsoft Visual Studio 2019.
  • Improves the startup performance of the PostSharp Visual Studio extension.

Fixes

  • Breaking Changes:
    • The PostSharp.Patterns.Caching.Redis package now depends on StackExchange.Redis v2.0.495 instead of the deprecated StackExchange.Redis.StrongName v1.2.3.
    • The PostSharp.Patterns.Caching.Redis package now requires .NET Framework 4.6.1 instead of 4.5.
PostSharp Framework

PostSharp Framework

Build your own aspects and start eliminating boilerplate from your .NET codebases.

Got a Question?

Live Chat with our PostSharp Technologies licensing specialists now.