Altova MobileTogether Compatibility

Compatibility

Server Operating System
  • Windows: 7 SP1 with Platform Update, 8, 10.
  • Windows Server: 2008 R2 SP1 with Platform Update or newer.
  • macOS: 10.13 or newer, Java for macOS (latest version)
  • Linux:
    • CentOS 6 or newer.
    • RedHat 6 or newer.
    • Debian 8 or newer.
    • Ubuntu 16.04 or newer.