PowerTCP Mail for .NET Compatibility

Compatibility

Component Type
  • .NET Class
  • .NET Core Assembly
.NET Framework
  • .NET Framework 2.0 through 4.7
Development Environments
  • Visual Studio .NET (2010, 2012, 2013, 2015, 2017)
  • Mono platform 2.10.9 or greater (NTLM and GSSAPI authentication only supported currently on Microsoft Windows OSes)
  • .NET 5.0