Froala Pages Compatibility

Compatibility

Supported Browsers
  • Microsoft Internet Explorer 11+
  • Microsoft Edge (Current - 1) and Current versions
  • Safari (Current - 1) and Current versions
  • Firefox (Current - 1) and Current versions
  • Chrome (Current - 1) and Current versions
  • Opera (Current - 1) and Current versions

(Current - 1) and Current means that Froala support the current stable version of the browser and the version that precedes it.

Unsupported Browsers

At this moment, the Froala Pages works only on Desktop browsers (Froala are working towards making it available on Mobile).