dbForge Schema Compare for MySQL Compatibility

Compatibility

MySQL and MariaDB compatibility
  • MySQL server, versions 3.23-8.0
  • MariaDB server versions 5.5-10.4
System Requirements
  • Microsoft Windows 7/8/8.1/10 and Windows Server 2008/2012/2016
  • .NET Framework 4.5.2 or higher installed