dbForge Studio for MySQL Compatibility

Compatibility

MySQL Server and MariaDB server compatibility
  • MySQL server, versions 3.23-8.0
  • MariaDB server versions 5.5-10.5
System Requirements
  • Microsoft Windows XP,7/8/8.1/10 and Windows Server 2008, 2012
  • .NET Framework 4.5.2 or higher installed