EDI Rules Creator Studio Compatibility

Compatibility

System Requirements
  • .NET Framework 4.0
  • Windows XP or higher