Kendo UI Compatibility

Compatibility

Kendo UI for Angular
  • Angular support
    • 18
    • 17
    • 16
    • 15
  • Browser Compatibility
    • Chrome
    • Firefox
    • Edge
    • Safari
    • iOS
    • Android
Kendo UI for jQuery
  • jQuery support
    • 1.12.4
    • 1.10.x
    • 2.2.x
    • 3.7.0
  • Browser Compatibility
    • Chrome
    • Firefox
    • Edge 20 or later
    • Opera 15 or later
    • OS X Safari 6.2.6 or later
    • Internet Explorer 9 or later
Kendo UI for Vue
  • Vue support
    • 3
    • 2
  • Browser Compatibility
    • Chrome
    • Firefox
    • Edge
    • Safari
    • iOS
    • Android
    • Internet Explorer 11
KendoReact
  • React support
    • React 18 (or a version >=16.8.x)
    • ReactDOM 18 (or a version >=16)
    • Node.js 18.17.1 (or a version >=14)
  • Browser Compatibility
    • Edge
    • Internet Explorer 11
    • Chrome
    • Firefox
    • Opera
    • OS X Safari