Prizm ActiveX Viewer Compatibility

Compatibility

Operating System for Deployment
  • Windows 7
  • Windows Server 2008
  • Windows Vista
  • Windows XP
  • Windows Server 2003
  • Windows 2000
Architecture of Product
  • 32Bit
  • 64Bit
Product Type
  • Add-In
Compatible Containers
  • Microsoft Internet Explorer 8.0
  • Microsoft Internet Explorer 7.0
  • Microsoft Internet Explorer 6.0
  • Mozilla Firefox 3.5
  • Mozilla Firefox 3.0
  • Mozilla Firefox 2.0
  • Mozilla Firefox 1.5

Prerequisites

Software Required: Prizm Viewer is an ActiveX browser-based application and/or plug-in application which requires Internet Explorer (6, 7, 8), or Firefox (1.5, 2.0, 3.0) to function. Prizm Viewer requires either Microsoft Windows 2000, Windows XP, Windows Vista, Server 2003 or Server 2008 operating systems. Prizm Viewer will operate in both 32 and 64-bit operating environments, but only as a 32-bit object.