Aspose.Words for JasperReports Compatibility

Compatibility

Requirements
  • Java 2 Platform Standard Edition 5.0 or higher
  • JasperReports 6.0 or higher
  • JasperServers 5.6.1 or higher
  • JasperReports Server 7.1.0