Beyond Compare Compatibility

Compatibility

Operating System for Deployment
  • Microsoft Windows (Available in English, German, French, Japanese and Chinese (Simplified) localizations):
    • Windows XP SP3
    • Windows Server 2003 (32 & 64)
    • Windows Vista (32 & 64)
    • Windows Server 2008 (32 & 64)
    • Windows Server 2008 R2
    • Windows 7 (32 & 64)
    • Windows 8.1 (32 & 64)
    • Windows Server 2012
    • Windows Server 2012 R2
    • Windows 10 (32 & 64)
    • Windows Server 2016
    • Windows Server 2019
  • macOS (Available in English, German, French, Japanese and Chinese (Simplified) localizations):
    • macOS 10.11-10.15
  • Linux (Available in English Only)
    • Beyond Compare does not run as a console application on Linux. It requires the X window system.
    • CentOS 6
    • CentOS 7
    • CentOS 8
    • Debian 9
    • Debian 10
    • Fedora 31
    • Fedora 32
    • Linux Mint 18 Cinnamon
    • Linux Mint 19 Cinnamon
    • Redhat Enterprise Linux 6
    • Redhat Enterprise Linux 7
    • Redhat Enterprise Linux 8
    • Ubuntu 16.04 LTS
    • Ubuntu 18.04 LTS
    • Ubuntu 20.04 LTS
    • Other Linux Distributions - Limited technical support is provided for Linux distributions and desktop environments that haven't passed compatibility testing.