PrimalScript Compatibility

Compatibility

Operating System for Deployment
  • Windows 11
  • Windows Server 2019
  • Windows Server 2016
  • Windows 10
Architecture of Product
  • 64Bit

Prerequisites

Requirements

  • Windows Server 2016/2019 or Windows 10/11 or newer, 64-bit versions supported
  • 3GB free disk space
  • 4GB RAM
  • .NET Framework 4.8 or higher
  • .NET Desktop Runtime 5/6 for PowerShell 7 support
  • Visual Studio 2015-2019 Runtime
  • Windows PowerShell V5 and/or PowerShell 7