ComponentOne Studio for iPhone Compatibility

Compatibility

Operating System for Deployment
  • Windows 8
  • Windows 7
  • Windows Vista
  • Windows XP
Product Type
  • Component
Component Type
  • ASP.NET AJAX (ATLAS)
  • Android Library
Compatible Containers
  • Microsoft Visual Studio 2012
  • Microsoft Visual Studio 2010
  • Microsoft Visual Studio 2008
  • Microsoft Visual Basic 2010
  • Microsoft Visual Basic 2008
  • Microsoft Visual C++ 2010
  • Microsoft Visual C++ 2008
  • Microsoft Visual C# 2010
  • Microsoft Visual C# 2008
  • .NET Framework 4.5
  • .NET Framework 4.0

Prerequisites

In order to use ComponentOne Studio for iPhone, you must have the following prerequisites:

  • Visual Studio 2008 SP1.
  • Web sites must use MS Ajax; the underlying client controls are all based on the MS Ajax framework.
  • jQuery Javascript library.